Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: patamus Date: Oct 11, 2012 7:21pm
Forum: etree Subject: problems with most of my recordings

It is very frustrating posting shows on the archive. It seems like more often than not when the shows are added to the system someting happens to my file names and then you disable the show because you think this error's please fix this if you would and let me know what the issue is. This is the most recent one to give me problems.

http://archive.org/details/MH2012-09-08.MotherHips-Chouse-9-8-12

Reply to this post
Reply [edit]

Poster: hoppedup Date: Oct 12, 2012 7:51am
Forum: etree Subject: Re: problems with most of my recordings

You need to name your files using the etree naming standard. On the main LMA page click on the link "Upload a show instructions" on the left side.

This post was modified by hoppedup on 2012-10-12 14:50:44

This post was modified by hoppedup on 2012-10-12 14:51:25

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffheynow1 Date: Oct 12, 2012 2:54pm
Forum: etree Subject: Re: problems with most of my recordings

Pat-should be set in a bit. Spaces are stripped from the file names on the upload. So what is happening is that the new file names do not match the md5. I would recommend the naming standard mh or MotherHips2012-09-08t01 without spaces in the name etc. hope that helps